Hello all – I am a new user of Captivate Software Simulation. I am using Captivate 2019 on a Mac (Monterey).

I am noticing there are sometimes that the origin/beginning point of a mouse path is editable, meaning I can say, “on this slide, I want the mouse to start from here X”.

However on other slides the mouse appears to come from off the slide in the upper left corner, and there is no option to edit where the mouse starts on that slide.

I went back and recaptured the same process a number of times with the same results. While capturing I am making sure to keep the mouse inside of the capture area. When I play back a capture the mouse behaves in a completely disjointed way. It will disappear and then reappear flying in from the upper left corner as it switches between slides.

It seems to happen when the software simulation capture switches from a “video” type (for example, scrolling down a page) to a “click” type. I have the “show mouse location and movement” preference enabled. I do not have the “Edit Mouse Points” options under Edit or Modify. Though I am able to “Show Mouse” which seems to just add another mouse to the page, in addition to the mouse that is getting captured in the video demo.

It seems like Captivate is not able to meaningfully capture mouse movements when it is doing a “video” style capture. When I have tried disabling the “show mouse location and movement” preference, the mouse is still getting captured on the “video” capture slides.

Does anybody know why this is happening or a way that I can fix it?

Thank you so much for any help!



Source link

By GIL